16.07.2004
№ 4310: Кино: Неудача Пуаро
Посмотрели ввечеру сериальчики. По Холлмарку определенно в одно и то же время может идти не больше одного сериала с Джилл Хеннеси -- опять "Джордан расследует" закончился, снова гоняют "Закон и порядок", зато "Особый отдел" второй сезон пошел. Со смешной озвучкой (по сравнению с первым сезоном). Мариска Харжитей закоровилась -- это потому, я так думаю, что между первым и вторым сезонами она родила. Другими причинами объяснить такое быстрое покрупнение женской фигуры в голову не приходит. Еще мы смотрим "24 часа" в записи.
А потом Вовка щелкал канальчиками и наткнулся на диалог про цвет сапог -- какие они были, черные или коричневые. И я моментом сообразила, что это "Убийство Роджера Экройда".
По нашему общему мнению, Пуаро в исполнении Константина Райкина чудовищен.
Пуаро -- это Дэвид Суше.

А еще они играли в маджонг, и я все ждала, пять чего у них окажется -- характеров или символов, -- а этой мизансцены не было. Зато они говорили "маджанг". Я все понимаю про масковскае аканье, но не до такой же степени? =)
А еще они говорили ЭкрОйд и КранчЕстер, а мой внутренний голос читал Экройд и КрАнчестер. Не знаю теперь, кому верить.
11:29
детали:

1 уже и добавить еще

№ 4311: Жизнь: Налаживается
По дороге в метро видела витрину под названием "Соамские близнецы" -- там продавались держатели с зажимами-крокодильчиками на подставках в виде статуэток-матросиков.
Вечером прибежала на почту за пять минут до закрытия. Далее случился диалог с девушкой-уборщицей на стреме:
-- Мы до семи работаем...
-- Сейчас 18:55...
-- ...на Ленинском, 93 есть почтовое отделение...
-- Мне нужно посылку получить здесь, мне Ленинский, 93 не поможет.
Отчего-то сработало =) Наверное, потому что девушка была молоденькая. Была бы уборщица традиционной совковой теткой -- пошла бы я лесом.
Вот интересно, почему "мы до семи работаем" сами работающие склонны интерпретировать "мы в семь уходим", что означает "без десяти семь мы закрываем день"? Или там, куда они это закрытие дня отсылают, тоже "до семи работают", то есть на самом деле в семь уходят? Дак неправда, ведь в то самое почтовое отделение на Ленинском, 93 меня послали потому, что оно допоздна работает, то есть, по идее, день они закрывают без десяти минут допоздна. Хотя, может, конечно, и в семь, по режиму приемника закрытий дня...
Так я это к чему. Имхо, было бы гораздо честнее писать на вывесках, что они работают до 18:45. Хотя я знаю, к чему это привело бы -- фактически они стали бы работать до 18:30.
(Не, когда я до семи работаю, я именно что в семь ухожу, но мне закрывать день-то не надо. Но если мне надо конфиг обновить, я это после семи делаю, когда все (ну, почти) уходят.)

Когда стану царем всей Земли, запрещу нефть и деньги, а чиновники будут работать с 9 до 21 ежедневно (если хотят, пусть работают посменно =)
Жаль, что после таких новововведений меня сразу убьют =]

P.S. А еще у меня теперь новый паспорт. Осталось только разобраться, что не так с кредиткой.
12:54
детали:

1 уже и добавить еще

№ 4312: Программирование: Тяжкое наследие
contemplative
Фрагмент (на условном сферическом языке программирования для вакуума):
Аванс = СуммаАванса();
~Аванс: //метка
Если Аванс>0 Тогда
  Док.ВыбратьДокументы();
  Пока Док.ПолучитьДокумент()=1 Цикл
    Ответ = Вопрос("Некий вопрос","Да+Нет");
    Если Ответ="Нет" Тогда
      Аванс = 0;
      Перейти ~Аванс;
    КонецЕсли;
  КонецЦикла;
КонецЕсли;

Я так понимаю, красное условие -- это такой аналог инструкции Прервать (которая в данном сферическом языке реализована, кстати)? Я вот просто никак не вспомню -- ведь в классическом goto-программировании не по Дейкстре метки вроде видны на всем пространстве программного модуля с ограничениями на переход внутрь циклических и условных конструкций. То есть из цикла-то можно выйти не только вверх, но и вниз? Или нет?
15:42
детали:

2 уже и добавить еще

№ 4313: Оглядка
giggly
Краем глаза зацепила баннерик "Долой Башкортостан".
Как долой, почему долой?
Оказалось, "Деловой".
17:42
детали:

2 уже и добавить еще

@LiveJournal.com День Мечтательной Зуики